Jump to content

Viark Combo en root después de actualizar firmware PT


Publicaciones recomendadas

Gracias por tan interesante INFO. Lo solucioné:

Viark DESCONECTADO de TODO excepto del HDMI/TV.

USB con el firmware PT 1.95.bin insertado al frontal. 

Arrancó a la 1ª y pude actualizarlo sin más problemas.

Espero sirva esta "expe" para otros foreros. SALUDOS a tod@s.

Enlace al comentario

Genial! Me alegro de que lo hahas podido solucionar. Lo añado al artículo por si a alguien le funciona así y se quita de tener que pillar el cable y demás, que es un proceso más tedioso 🙂

Por cierto, lo de que sea el firmware PT 1.95 entiendo que es porque fue el que había en su día cuando le pasó eso, no veo mucho sentido que tenga que ser ese forzosamente en vez de uno más actual o el que viene de fábrica...😅

Enlace al comentario

No, no claro. Puse 1° el 1.80 pq era el q ya me funcionava pero apareció el Bucle. Después puse el 1.95 pq lo tenia a mano. Una vez restablecido el funcionamiento pasé al 2.11 des d la red. Gracias por tus comentarios.

Enlace al comentario

Ah! Bien bien. Joder, pues es muy buena noticia que por lo menos en algunos casos como el tuyo se pueda recuperar así de una forma tan sencilla, comparado con el sistema que incluye el cable RS232 y la conexión al PC de por medio 😅

Enlace al comentario

Participa en la conversación

Puedes escribir ahora y registrarte luego. Si tienes una cuenta, identifícate ahora para publicar el mensaje con tu cuenta.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

×
×
  • Crear nuevo...