Jump to content

Problema con Engel RS8100Y, me salen encriptados los canales


Publicaciones recomendadas

hola , buenas tardes , tengo un problema con mi receptor Engel RS8100 Y  , hace dias que no me deja ver nada sale encriptado todos los canales , hace dos dias me descargue de aqui el ultimo firimware y lineas cccam y sigue igual , hay alguna solucion , gracias de antemano y un saludo .

Enlace al comentario

Hola 

Solo enchufarlo y conectarlo con cable hdmi .

1. Reset de fabrica

2. Actualizar con el ultimo firmeware

3. Otro reset de fabrica

4. Instalar la lista

5. Conectar la antena y cable ethernet.

Conectar el protocolo tiks.

Ya debe de funcionar . 

Cuenta que ya no hay soporte de esta marca .ya no han sacado mas actualizaciones desde 2017.

Suerte✍

Enlace al comentario

Hola

Los decos recomiedados ultimamente los viark o lo iris , al tener soportes y actualizaciones cada poco tiempo .

O mejor dicho decos con servidores  forever , gshare y goodcam

Eso tampoco significa la seguridad del funcionamiento .siempre decimos que la estabilidad ,ninguna 

Hoy funcionan bien, mañana no se sabe.✍

 

Enlace al comentario

Participa en la conversación

Puedes escribir ahora y registrarte luego. Si tienes una cuenta, identifícate ahora para publicar el mensaje con tu cuenta.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.


×
×
  • Crear nuevo...