Jump to content
Conéctate para seguir esto  

Problema con Iris 2100 HD, a los 5 minutos se me dejan de ver los canales

Publicaciones recomendadas

Hola, me he comprado el decodificador Iris 2100 hd, porque antes tenia el iris 9800 Hd pero me peto hace unos meses, me a llegado hoy y estoy intentando instalarlo y la verdad es que no puedo ver nada, he seleccionado los satelites astra y si me salen los canales, pero todos codificados, no me deja ver nada en abierto, me podeis decir que debo de hacer para descodificarlos o poder verlos en abierto, gracias

Ya instale el firmware de junio y consegui que me salgan las llaves de desconexion, me funciona y puedo ver todos los canales, pero al cabo de 5 min excasos se me va todo y no me aguanta, me sale que esta codificado el canal, aunque me salgan las llaves ya no veo nada, alguien sabe el motivo del porque le pasa esto?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Participa en la conversación

Puedes escribir ahora y registrarte luego. Si tienes una cuenta, identifícate ahora para publicar el mensaje con tu cuenta.

Guest
Responder a este tema...

×   Pegar como texto enriquecido.   Pegar como texto sin formato

  Only 75 emoji are allowed.

×   Tu enlace se ha incrustado automáticamente..   Mostrar como un enlace en su lugar

×   Se ha restaurado el contenido anterior.   Limpiar editor

×   No se pueden pegar imágenes directamente. Carga o inserta imágenes desde la URL.

Conéctate para seguir esto  

×
×
  • Crear nuevo...