Jump to content

ErmaC 4.30 CFW 1.0.0

Conéctate para seguir esto  

1 Screenshot

  • More Stable than any other CFW out there and completely brick free 
  • Tested with numerous PS3, slim and phat models
  • Can run games signed with Keys up to 4.30 without any patching needed
  • PSN enabled

You need to be on 3.55 cfw or ofw to install this CFW. Use exactly the same precautions on  upgrading/downgrading used on other CFWs to avoid any complication.

Enjoy!




×