Jump to content

Ironhax Installer


¿Quieres enterarte al momento de las nuevas descargas? Síguenos en Twitter!

Much like tubehax, ironhax requires that your console be on a firmware version between 9.0 and 10.3, and that you have IronFall (previously available for free on the eShop) installed on it.

Unlike tubehax and ninjhax however, IronFall is not "self-sufficient" : you will need either tubehax or ninjhax to perform the initial ironhax install.

The advantage of ironhax is that unlike tubehax, it only requires an internet connection the first time; after that, you'll be free to use it untethered ! 

by Smea.


¿Tienes alguna duda, petición o aporte? Utiliza el foro!

×
×
  • Crear nuevo...