app store - 2012

Una de las quejas más comunes de los usuarios de dispositivos iOS es que desde la App Store solo se les permite descargar la última versión de una aplicación. Esto normalmente no es un problema para el que tiene un hardware relativamente nuevo, pero para los que ya tienen 3 o 4 años la cosa cambia.

En muchas ocasiones una actualización de una aplicación deja de dar soporte a un determinado hardware o versión del sistema operativo. Por regla general, esto lo suelen avisar en la lista de cambios, pero muchas veces actualizamos a ciegas, y lo sabéis.

Ahora con iOS 7 muchas aplicaciones se actualizarán no solo para adaptarse al nuevo aspecto del sistema operativo, sino también para sacarle partido a las nuevas APIs. Dispositivos como el iPhone 3GS no podrán instalar iOS 7, por lo que si una aplicación actualiza y solo es compatible con esta versión, los usuarios de este terminal se quedarían colgados.

SIGHyKE

Para evitar situaciones como esta, que ya se han dado en el pasado con anteriores actualizaciones, Apple ahora permite descargar de la App Store la última versión de una aplicación compatible con nuestro dispositivo, aunque no sea la más actual en términos generales.

Es decir, si WhatsApp actualiza desde la versión  2.11.4 a la 3.0 con la llegada de iOS 7 y deja de ser compatible con el iPhone 3GS, los usuarios de este terminar siempre tendrán disponible para su descarga la versión 2.11.4, que si lo es.

The following two tabs change content below.

Javier Domínguez

Administrador y Editor General at Dekazeta
Videojuegos, informática, internet, telefonía y demás temas relacionados con la tecnología ツ

Latest posts by Javier Domínguez (see all)

  • RomanShark DeeJay

    ¿Y para los poseedores de un iPhone 3G, se podrá instalar una versión como la que funcionaba en el firm 4.2.1? Porque ahora mismo los usuarios del 3G no pueden instalar WhatsApp…

  • Yo entiendo que si. Lo del iPhone 3GS era un ejemplo. En el caso desde el que ha salido esto era desde un iPod Touch de segunda generación al instalar Instagram. Y donde he leído la noticia y a donde enlazo en el artículo, Engadget, han probado a instalar Twitter en un iPhone 3G con iOS 4.2.1.

  • Pabloncho

    Bajate el Wited00r y vas a poder disfrutar del IOs Nuevo =) en el dispositivo antiguo

  • Asier

    Hola Dekuwa

    Tengo una pregunta al respecto de esta noticia.Tengo un ipod touch 2g y claro tengo aplicaciones que no me deja instalar debido al sistema ios antiguo que tengo y me pide uno mas actual. Con esta noticia puedo instalar aplicaciones del store sin problemas de que me salga un mensaje de que la aplicación no es compatible ?

    UN saludo

  • En principio si, aunque no lo he podido probar personalmente. Prueba con alguna y nos cuentas :)

  • Asier

    Perfecto, probare con un ipod touch 2g y os digo a ver que tal