gateway-3ds

Tras la irrupción de Sky3DS en el mercado, era algo que tenía que pasar más pronto que tarde. Los creadores de Gateway 3DS, el primer flashcard para Nintendo 3DS que permitió la carga de copias en la portátil, han anunciado que pronto darán soporte al firmware 9.2, el último disponible.

Recordemos que una de las grandes barreras que presentaban hasta ahora tanto este cartucho como el resto de clones que surgieron tras él era la limitación a ser usado en consolas que tuviesen el firmware 4.5 o inferior, algo que dejaba fuera a muchos usuarios con máquinas actualizadas, así como las nuevas 2DS o New 3DS.

Esto es, cualquier usuario con una Nintendo 3DS, 2DS o New 3DS que tenga instalado cualquier firmware, incluido el último, el 9.2.0-20, podrá usar Gateway 3DS y por tanto poder cargar roms en su consola.

Eso si, recomiendan que los que están en el firmware 4.5 se queden ahí, y que los que tienen el firmware 5.0 o superior que actualicen a 9.0.0, 9.1.0 o 9.2.0 y que se queden ahí, que no actualicen más allá (en previsión de que Nintendo pueda bloquear el exploit próximamente en una revisión del firmware de la consola).

Por ahora no han dado fechas ni entrado en detalles sobre si el soporte para el nuevo firmware será exactamente el mismo que en 4.5 o tendrá algún tipo de limitación como Sky3DS.

The following two tabs change content below.

Javier Domínguez

Administrador y Editor General at Dekazeta
Videojuegos, informática, internet, telefonía y demás temas relacionados con la tecnología ツ

Latest posts by Javier Domínguez (see all)

  • baetar7

    Y los que tenemos un firm inferior? Tengo una versión inferior a la 4.5 y no se que hacer. Para jugar con esos flashcards necesito estar en la 4.5, y para llegar a esa versión necesito conseguir un juego que me actualice mi 3DS. En cambio, si veo que en esa versión, la 9.2, puedo jugar con esos flashcards no se si sería mejor actualizar a la ulrima versión, antes de que consigan bloquearla o no. Algún entendido en el tema? :S

  • Como digo al final del artículo, por ahora no han entrado en detalles de como será el soporte para estos últimos firmwares, pero si recomiendan a los de 4.5 quedarse ahí supongo que por algo será.

    A falta de conocer esto, parece que lo ideal sería que buscaras un juego que te permita actualizar a 4.5, según recomiendan ellos, a no ser que las limitaciones que supuestamente pueda tener actualizar a 9.2 y usar el Gateway 3DS te den igual o te compensen.

    Habrá que esperar un poco para salir de dudas al 100% :-/

  • Guest

    Buenas, yo tengo la 3ds con el firmware 4.5 y la gateway desde hace 1 año aproximadamente, mi recomendación es que te esperes a que el team Gateway haga oficial la nueva actualización para poder jugar con Firmware 9.2.. Y cuando sea oficial actualizar tu 3ds al último Firmware y ponerle ya la tarjeta gateway y listo, es mi recomendación.

  • jorge

    Esta noticia tiene ya algunos dias